VideometerLab troubleshooting guide

Follow this step by step guide in order to troubleshoot VideometerLab software or hardware issues.

  1. Can you successfully start the VideometerLab software? if yes go to 2. otherwise:
    1. Are all these three things available?
      • VideometerLab application or VideometerLab installation package? Installation file found here.
      • A valid VideometerLab license? Get it by logging in on www.videometer.com or ask Videometer support line for your license file.
      • A compliant PC (16 GB RAM, Win 10 Pro, USB3 superspeed (VL4) or GigE (VL2 and VL3), extra USB port)
      • If you cannot install the VideometerLab software please confirm that you have administrator rights in the VideometerLab pc. Then check the disk space as the installation and Instrument Calibration requires minimum 2 GB of free disk space.Please make sure that there is no old version of the software installed or running at the installation pc. You may remove any VideometerLab by selecting "Start" -> "Settings" -> "Control Panel" -> "Add or Remove Programs". Try the installation again.
  2. Can you successfully initialize the VideometerLab instrument?  if yes go to 3. otherwise:
    1. Make sure that the VideometerLab is turned on and the front logo is flashing.
    2. If asked for a config file then get it by logging in on www.videometer.com or ask Videometer support line for your config file.
    3. If the strobecontroller is not found then make sure that the USB2 port of the VideometerLab is connected to a working USB port on the PC. Try to disconnect and connect the USB-cable to see if strobecontroller is detected. Do not use a USB-hub in between PC and VideometerLab.
    4. If the camera is not found then if the instrument is a VideometerLab 2 or VideometerLab 3
      • Be sure that the camera driver is installed exactly according to the readme file found in JAI Driver. Driver and all necessary files are in the same folder. Be sure to follow the instructions in JAI Camera Setup, Windows firewall, and Windows power settings carefully.
      • If the camera is still not found then try the app JAIControlTool in C:\Program Files\JAI\SDK\bin and check if this can find the camera.
      • If the camera is still not found there may be more GigE plug on the PC. Try swithcing to another plug. 
      • If the camera is still not found then try changing the GigE cable between VideometerLab and PC.
    5. If the camera is not found then if the instrument is a VideometerLab 4
      • Power cycle the instrument by removing power cable and USB cables. Then wait 10 seconds and turn on the instrument. Finally reboot your PC and connect the cables again. 
      • Make sure that a superspeed USB cable of max 1 m length has been connected between the VideometerLab and a superspeed USB port on the PC. No USB hub should be used in this connection.
  3. Can you successfully calibrate the VideometerLab instrument?  if yes go to 4. otherwise:
    1. If it is the first time the VideometerLab is calibrated, please check that you have at least 2 GB free disk space on the drive where the software is installed - usually the C drive.
    2. If you get error messages such as: Capture Error: GrabberReturnedError_MissingPackets, Missing frames then go back to 2.iv or 2.v.
    3. If you get "Not ok" in the calibration check then try to dedust the calibration plates with air from a hand blower and calibrate again.
  4. Are there still problems? If no go to 5. otherwise:
    1. If any of the problems above persists or if your issue is not covered by this troubleshooting guide then please report the problem to us and send us the system footprint obtained by "Help->System Footprint". The zip file can be transferred to us by wetransfer.com or by mail if size allows.
  5. You are ready to go.